Nie zaktualizujesz YouTube’a? Uzbrój się w cierpliwość – brakuje już tylko reklam…

Łukasz Pająk Aplikacje 2017-01-27

YouTube-Materail-Design

Zawsze warto korzystać z aktualnej wersji danej aplikacji. Stare wydania mogą być obarczone poważnymi błędami – nowe oczywiście też – ale w większości przypadków zyskujemy nowe funkcje, które mogą okazać się bardzo przydatne. Jednak od każdej zasady są wyjątki.

Wystarczy spojrzeć na Facebooka, którego aplikacje na Androida z wydania na wydanie wydają się gorsze i jeszcze bardziej zasobożerne. Jednak tak nie jest z YouTubem, który aktualizowany przez Google zazwyczaj przynosi interesujące, aczkolwiek niekoniecznie rewolucyjne zmiany. Amerykanie chcą, żebyśmy korzystali z aktualnych wersji aplikacji, ale czy swego rodzaju zmuszanie do nich jest właściwe? Jeden z użytkowników tej aplikacji nie chce instalować nowszej wersji toteż ujrzał taki komunikat:

youtube aktualizacja komunikat

Trzeba poczekać przynajmniej 15 sekund, aby skorzystać z programu. Nie jest to dobra informacja dla użytkowników niemogących z różnych przyczyn zaktualizować aplikacji, a skoro taki trend zaproponowało Google to czemu inni deweloperzy nie mogliby zrobić tego samego? Facebook już wspomina, że stare programy nie będą obsługiwane, ale można to ominąć modyfikując odpowiednio instalator – obawiam się, że może to być niedługo bardzo popularny zabieg.

Oczywiście możemy spodziewać się dużych zmian w samym YouTubie (zmiana bibliotek), co ewidentnie wymusi aktualizację wszelkich serwisów i aplikacji, aby te w ogóle były w stanie poprawnie działać. Mimo wszystko powyższa metoda nie wydaje się być odpowiednią – sam komunikat jest jak najbardziej trafny, ale blokada czasowa już jest nie na miejscu.

źródło: Reddit



  • Adamek059

    Wystarczy szybko dwa razy kliknąć wstecz gdy wyświetli się komunikat i uruchomi się YouTube normalnie bez czekania 🙂

  • Mam nadzieję, że moduł zaracający gitarę aktualizacjami jest tylko w paru najnowszych kompilacjach, nie mam zamiaru przeskakiwać na biały material-syf. Wolę swoją starszą, ale tak samo funkcjonalną czarną wersję 🙂
    I to nie prawda z yt o każdej kolejnej lepszej wersji, yt z kompilacji na kompilację działa mi wolniej, a animacje są mniej płynne. Przynajmniej u mnie na kitkacie

  • qweasd

    No i na mnie trafiło, od ok 3 dni dostaję taki komunikat po polsku, ale trzeba poczekac 30s. chore. Szczegolnie drazniae poza domem gdy nie masz dostepu do wi-fi aby zaktualizowac aplikacje…

    • mojo

      Dostajesz order cebuli miesiąca:
      Marz wi-fi żeby oglądać filmik z kotami ale już nie masz żeby zaktualizować apke, całus w czoło:)

      • qweasd

        Czytanie ze zrozumieniem się kłania?

  • Lykke Ann

    Taa… niedługo w ogóle nie będziemy mogli korzystać z Apek jak ich nie zaktualizujemy…
    Gdzie ten świat zmierza…
    Boże, widzisz i nie grzmisz!!

    • VikingsAreComing

      Nie grzmi pewnie, bo go nie ma 😛

  • Grzegorz93

    YouTube dobrze mi działa. Reklamy mi nie straszne bo mam adguarda. 🙂

    Zablokowane reklamy 565436 sztuk a zaoszczędzone dane to 13,75 GB od 11 grudnia 2016 roku.

    • kamechas

      Adquard łoi baterię jak porypany. Lepiej używać Firefoxa z uBlock.

      • Grzegorz93

        Nie zgadzam się że adguard łoi baterię. Też tak myślałem ale jak sprawdziłem statystyki to tak nie jest.

  • stark2991

    Akurat z godzinę temu mi wywaliło takie okienko, tyle że nie miałem licznika tylko od razu guzik „Continue”

    • Łukasz Pająk

      Teraz miałeś Continue, zaraz pojawi się czas, a później reklamy, żeby mieć możliwość aktualizacji 😀

      • stark2991

        Niech się walą, jest Adblock do YT 😉

  • teges

    To niech nie wypuszczają aktualizacji co nie działają!
    Czytam oceny przy każdej aktualizacji i nie aktualizuję jak zgłaszają błędy. Jak tak je czytam, to nie tylko ja widzę mam problem, że filmik potrafi się zaciąć na czasem ponad 30s mimo dobrego neta.
    To aplikacje największych firm jak google, facebook, snapchat mają największy problem z błędami i optymalizacją.

  • Szymon L

    Może info z jakiej wersji korzystał, bo na pewno nie chodziło tu o poprzednią czy przedpoprzednią, prędzej ze 20 do tyłu.

    • Łukasz Pająk

      Wystarczy kilka numerów wstecz, tych po najdalszym przecinku. Wydaje mi się, że po prostu nieaktualna wersja już może pokazywać ten błąd.



x