W Pokemon GO nie pograsz już na tych smartfonach. Są nowe wymagania

mm Michał Derej Gry 2019-06-19

Pokemon GO to jedna z najpopularniejszy gier ostatnich lat. Pomimo tego, że od premiery produkcji minęło już trochę czasu, to fani zbierania Pokemonów wciąż nie dają za wygraną i nieustannie przeczesują swoje miasta w poszukiwaniu nowych stworków. Okazuje się jednak, że nowa aktualizacja gry spowoduje, że część osób będzie musiała znaleźć sobie inną rozrywkę – Niantic ogłosiło, że już wkrótce zakończone zostanie wsparcie dla starszej wersji Androida. 

W Pokemon GO nie pogracie już na urządzeniach z Androidem 4.4 KitKat

pokemon go ostrzeżenie pamięć

Niantic, czyli studio rozwijające Pokemon GO ogłosiło, że już 1 lipca 2019 roku zakończone zostanie wsparcie dla urządzeń, które działają pod kontrolą Androida 4.4 KitKat. Niestety firma nie podała, dlaczego gracze ze starszymi smartfonami nie będą mogli już cieszyć się rozrywką, lecz prawdopodobnie nowe funkcje, które wkrótce trafią do gry, nie będą kompatybilne z sześcioletnim systemem operacyjnym Google’a.

Zobacz też: UPC w ciekawy sposób odpowiada na zaczepki Orange.

Warto wspomnieć, że podobna zmiana dotknie również inną grę rozwijaną przez Niantic, a mianowicie Ingress. W przypadku obu produkcji po 1 lipca opcja pobierania aktualizacji zostanie zablokowana dla osób ze starszą wersją oprogramowania. Co jednak, jeśli wciąż chcecie grać w Pokemon GO lub Ingress, a posiadacie leciwy telefon? Istnieją dwa sposoby na rozwiązanie tego problemu – wgranie nowego ROM-u (dość zaawansowana operacja) lub zakup nowego urządzenia.

Źródło: Twitter Niantic Support






Przewiń stronę, by przeczytać kolejny wpis
x